Accueil

Ma session standard ne m’est plus proposée au démarrage de mon Windows 8.1

Bonjour

Sur mon Windows 8.1 j’ai 2 sessions

– une session administrateur
– une session standard

J’utilise essentiellement ma session standard et tout particulièrement pour aller sur Internet (elle était sans mot de passe) et quand je démarrais mon ordinateur il s’ouvrait automatiquement sur cette session standard

Hier au soir, après avoir créé mon compte Microsoft, des changements se sont produits sur mon compte standard où je me trouvais. J’ai cru comprendre (mais le message est passé très vite) qu’il me créait un nouveau compte standard sans perte du contenu de mon compte.

Ce matin, lorsque j’ai démarré mon ordi, il m’a été proposé d’ouvrir :
– soit le compte administrateur
– soit le compte standard (nouveau nom donné par Microsoft) et je devais renseigner le mot de passe

A gauche de ces 2 noms de session il y avait une flèche, genre retour en arrière, et ne me voyant pas proposer le nom de ma session standard habituelle (avant création du compte Microsoft), j’ai cliqué sur cette flèche pensant la retrouver. Mais çà n’a rien donné.

J’ai arrêté mon ordi. Après l’avoir à nouveau démarré, celui-ci s’est ouvert directement sur ma session administrateur. Après plusieurs tentatives, mon ordi s’obstine à démarrer sur la session administrateur. La session standard avec mot de passe ne m’est plus proposée et impossible de l’ouvrir.

J’ai bataillé toute la matinée pour essayer de l’ouvrir. Mais en désespoir de cause, je viens à vous en espérant que l’un d’entre vous puisse me donner la solution.

Comment faire pour que je puisse avoir à nouveau accès à ma session standard car actuellement je ne peux me servir que de ma session administrateur.

Merci d’avance

Entraide et convivialité
  1. Bonjour,

    il faut que tu vérifies que ta session standard existe encore :-(
    Depuis l’écran d’accueil, tape Windows + R pour lancer la fenêtre « Exécuter ». Tape dedans « control userpasswords2″ et valide. Si ta session apparaît dans la liste, décoche « les utilisateurs doivent entrer un nom d’utilisateur ainsi qu’un mot de passe pour utiliser cet ordinateur « .
    Redémarre, tu devrais avoir ta session. Ensuite, re-configure la demande de mot de passe.

    Si tu n’as plus ta session, tu devras la recréer. Même si windows l’a « effacée », tes fichiers devraient être accessibles via c:\utilisateur\ton nom de session

  2. Bonjour

    Merci infiniment Fred, tu es mon sauveur. Je n’y serai jamais arrivée seule.

    Ma session était bien présente mais sous son nouveau nom. En allant dans « Propriétés » le nom d’utilisateur indiquée était bien l’ancien nom de ma session, çà m’a rassurée.

    Au redémarrage, impeccable, mon ordi s’est ouvert sur ma session standard, mais avec le nouveau nom. Je n’ai rien perdu à part une application Microsoft qui était installée d’origine et que j’ai malencontreusement désinstallé hier au soir. Elle est encore sur ma session Administrateur mais a disparu de ma session standard.

    Une seule chose qui m’ennuie un peu, le nouveau nom que Microsoft a donné à ma session contient l’adresse e-mail que j’ai utilisé pour créer mon compte Microsoft. Je n’ai pas trouvé comment faire pour modifier le nom de ma session.

    Par ailleurs, il semblerait que je n’ai plus accès à mon compte administrateur.

    Entraide et convivialité
    1. Tu retrouveras le compte administrateur en tapant « net user administrateur /active:yes » dans la fenêtre Exécuter.

      Pour modifier le nom du compte, tu dois te connecter avec un autre compte (administrateur, par exemple, lorsque tu l’auras retrouvé), et dans le panneau de gestion des profils (control userpasswords2) tu dois pouvoir modifier les propriétés du compte que tu veux, dont son nom).

  3. Merci Fred,

    Vu l’heure je verrai çà sans doute après-demain car ce soir, la fatigue aidant, je préfère m’abstenir et demain je vais être absente une bonne partie de la journée.

    Je te tiendrai au courant dès que je l’aurai fait.

    Entraide et convivialité
  4. Bonsoir Fred

    çà n’a pas marché. Voilà comment j’ai procédé au cas où j’ai fait une fausse donne.

    Dans « Exécuter » j’ai tapé « net user administrateur /active:yes » sans les guillemets. Après validation en cliquant sur « OK », en un éclair de seconde une fenêtre noire ressemblant à une « invite de commandes » est apparue, mais impossible de voir ce qu’il y avait d’écrit, ni de faire une impression-écran tellement c’est instantané (moins d’une seconde). A peine elle apparaît qu’elle a déjà disparu.

    Il me semble que, suite à ça, dans le menu déroulant « démarrer » j’ai « Invite de commandes (admin) » que je n’avais pas avant.

    J’ai redémarré mon ordi mais il s’est rouvert directement sur mon compte standard sans me proposer le choix entre le compte administrateur et le compte standard

    Je ne peux donc pas me connecter avec un compte administrateur pour modifier le nom de mon compte standard

    Entraide et convivialité
  5. Bonjour

    Bon, encore après une soirée de recherche, j’ai trouvé. Je n’avais pas perdu l’accès à mon compte administrateur mais je ne le cherchais pas au bon endroit. Maudit Windows 8.1 :-(

    Il faut afficher l’écran d’accueil (celui avec toutes les vignettes carrées ou rectangulaires) puis cliquer sur son avatar situé en haut à droite. Un menu s’affiche dont l’accès à mon compte administrateur.

    C’est simple, mais encore fallait-il le savoir :-)

    Entraide et convivialité
    1. Bravo pour l’opiniâtreté !

      Pour le lien vers la console en mode admin dans ton menu démarrer, c’est cette console qu’il faudra ouvrir à chaque fois que tu voudras faire une manipulation en ligne de commande et qui aura un effet sur windows dans son ensemble.

  6. Bonsoir

    Merci Fred

    Il fallait bien que j’arrive à retrouver cet accès à mon compte administrateur. C’était indispensable car pour certaines actions on ne peut les faire que sur un compte administrateur. Alors il valait mieux retrouver l’accès avant d’en avoir besoin en urgence.

    Il vaut mieux battre le fer quand il est chaud :-)

    Entraide et convivialité
  7. Bonjour,

    Après être allée dans ma session Administrateur, je n’avais pas l’option pour modifier le nom de mon compte standard, sans doute dû au fait que c’était un compte « Microsoft ». J’en ai eu confirmation après coup.

    J’ai transformé mon compte standard « Microsoft » en compte standard « Local » . Explications dans ce tuto et là ma session a repris automatiquement son nom d’origine.

    Maintenant que mon compte standard est en local, j’ai bien l’option pour modifier son nom. Dans mon cas, je n’ai pas besoin de le faire puisqu’il a repris automatiquement son nom d’origine, nom que je voulais conserver.

    En conclusion

    On n’a pas la possibilité de modifier le nom de sa session (Standard ou Administrateur) lorsque c’est un compte Microsoft.
    Pour pouvoir modifier le nom de sa session, il faut être en « Compte Local » et non en « Compte Microsoft »

    Edité le 08 May 2015 à 17:57
    Entraide et convivialité
Identifiez-vous

perdu ?

Pas encore inscrit ?

Register